[App] PaintQuest : peindre en s'amusant


#142

Il est sympa ton nouvel avatar :+1:


#143

Je fais cela sur PC, Windows 10.

Merci pour le SAV, tu assures.

:+1::+1::+1:


#144

As-tu le même souci sur cette adresse ?

Attention, c’est une version de développement. Donc les données seront effacées. C’est juste pour voir si tu as toujours le souci.


#145

Il ne reconnait pas mon mot de passe. Faut-il que je créais un compte factice ?


#146

Si tu veux oui. Juste pour tester.


#147

Spin0us,

Compte “dudule” créé pour le test (que tu peux donc supprimer désormais).
Tout fonctionne. J’ai pu créer deux quêtes d’affilée.


#148

Bizare :thinking:
Bon pas grave, je comptais bientôt sortir la prochaine mise à jour de toute façon :+1:


#149

:scream:y a quoi ? Ya quoi ? Quand ? Quand ? :partying_face:


#150

Quelques changements par ci par là :roll_eyes:


#151

Donc j’attends cette MAJ et j’aurais trois quêtes de trucs que j’ai déjà terminés ces dernières semaines.

Encore merci pour le SAV :clap::clap::clap:


#152

J’ai un problème sur mon compte?
Plus possible de changer l’avatar (petite barre de progression qui tourne en boucle pendant 5mn sans que rien ne se passe - jpeg 90x90 de 6k)
Pas possible de changer quoi que ce soit à ma seul quête (image, nombre de figurine peinte…)
Pas possible de créer une nouvelle quête…
Bref, je suis viré ou quoi?
J’ai essayé sur Firefox et Chrome, même résultat…

Help !


#153

Je regarde ça de suite …

EDIT: Voilà, c’est réglé, il te suffit de te déconnecter/reconnecter pour que ça rentre dans l’ordre.
EDIT2: Le token de sécurité était manquant sur quelques comptes (pourquoi ? Mystère :thinking: )
EDIT3: Maintenant que c’est corrigé, il te suffit juste de rafraichir (donc fermer et rouvrir l’app) sans forcément se déconnecter/reconnecter


#154

Par contre @LePeintreGaucher la photo resizée sur l’appli ne rend pas du tout hommage à ton travail. Elle pixélise, faut que je check pourquoi.

EDIT: je viens de la ré-uploader depuis mon mac, et elle est beaucoup mieux. T’as utilisé quoi pour l’uploader ? téléphone ou ordi ?


#155

Merci ! Merci ! Ca marche mieux

J’ai utilisé un ordi. J’avais réduit la taille de l’image croyant que c’était ça le problème. Si tu veux, je retente avec l’image ‘complete’


#156

Tu n’as plus besoin de réduire les images, même très grosse. C’est ton navigateur qui s’en charge maintenant. Comme ça il n’envoie QUE le nécessaire au serveur :wink:
Tu peux refaire un envoi avec le fichier d’origine si tu veux oui. J’ai pris celui de ton topic pour la modifier.


#157

Je viens de le faire. c’est nickel !

Merci :kissing_heart:


#158

Pas de soucis. Merci à toi aussi, ça m’a permis de corriger un bug qui profitera aux silencieux :wink:


#159

Du coup, t’as supprimé le module gauchophobe ?


#160

Oui il a fallu que je le désactive … ça s’est vu :grin:


#161

Je ne sais pas si c’est moi qui n’ais pas trouvé, mais en regardant mon profil, je vois mes badges de récompense (cool !), mais en fait je ne sais pas à quoi ils correspondent et comment je les ais eu.
Donc, une idée comme ça en passant : Il n’y aurait pas un moyen de faire apparaître à quoi ils correspondent par l’apparition d’une fenêtre de texte qui apparaître lorsqu’on passe la souris dessus par exemple ?